Shots in engine.

Discuss the new Corsaro and Avio 1200s

Shots in engine.

Postby eddydog » 09 Aug 2018 05:02

Hello everybody. It's time for me to ask serious questions. Shoots when gas is released before traffic lights, shoots very loud. At idle, and when the clutch is squeezed out, there is no shoots. Candles in good state. All filters are new. The air filter is cleaned. Gasoline is good. The oil is new. The motorcycle is in operation this year for the first week. Have advised synchronization to make. There were no pressure gauges, I tried simply to turn the screws on the manifold. There were no particular changes. Reading the forum, I decided to learn how to do computer diagnostics myself. I bought a cable, downloaded the program. Dukati program is not installed on my laptop, it gives errors during installation. There are two programs. GuzziDiag_V0.47 . On them put the angle 2.8 of the throttle sensor, but when the engine is hot about 80-90 degrees, when the gas is thrown off, the engine may stall. And now these shoots appeared. I checked the gaps on the valves. Everything is normal, according to the manual. Only on the rear cylinder one exhaust valve has a clearance of 0.1mm. Is this critical for our engine? Car repair specialists say that the ignition is probably knocked down. The angle of ignition is set on our motorcycle? I see only one sensor on the front cylinder. On the chain of timing. What are the opinions about the lumbago?
eddydog
 
Posts: 60
Joined: 08 Nov 2015 12:54
Location: Russia

Re: Shots in engine.

Postby MrWilson » 12 Aug 2018 18:29

Mine 9 1/2 had also stalling problem. But it was kind of strange, because it was only temporary. Sometimes it was good and sometimes it stalled. I had also two exhaust valves 0,1 mm clearances. After adjusting it hasn't stalled. So, in my opinion, it could be the valve clearances. Mine also shoots in inlet manifold. My quick repair was take off the stepper motor idle valve. Now the idle is a little weak, but no shoots anymore.
MrWilson
 
Posts: 12
Joined: 21 Dec 2016 22:54
Location: Finland

Re: Shots in engine.

Postby eddydog » 12 Aug 2018 23:40

Hey. I replaced the adjusting washer on the valve. The gap is 0.3mm now. I'm waiting for a new voltage regulator , so I have not tried to drive yet. What did you do with the stepper motor? I tried to disassemble it, but did not understand how to do it, left it as it is.
eddydog
 
Posts: 60
Joined: 08 Nov 2015 12:54
Location: Russia

Re: Shots in engine.

Postby MrWilson » 13 Aug 2018 15:39

Just blocked the tube with a screw. Also took off the connector. Thats it. But of course I try to find a new one. The symptom was that it never closed when the motor was running. and made a weird rattle noise in the middle of calibration when turning off the ignition . And the shoots of course. Why did you have to chance the voltage regulator?
MrWilson
 
Posts: 12
Joined: 21 Dec 2016 22:54
Location: Finland

Re: Shots in engine.

Postby eddydog » 14 Aug 2018 00:25

My original was damaged. Tomorrow must be arrived new. Waiting
eddydog
 
Posts: 60
Joined: 08 Nov 2015 12:54
Location: Russia

Re: Shots in engine.

Postby eddydog » 16 Aug 2018 13:47

Hey. I went by bike today. Lumbling in the muffler remained. Replacing the shim on the valve did not change anything. Or is it still necessary to change the camshaft chain on 35,000 km? Chains stretched and the angle of ignition shifted?
eddydog
 
Posts: 60
Joined: 08 Nov 2015 12:54
Location: Russia

Re: Shots in engine.

Postby MrWilson » 16 Aug 2018 18:17

Cannot help, just curious... is it still stalling when slowing to trafic lights?
MrWilson
 
Posts: 12
Joined: 21 Dec 2016 22:54
Location: Finland

Re: Shots in engine.

Postby Runner67 » 17 Aug 2018 12:53

eddydog wrote:Hey. I replaced the adjusting washer on the valve. The gap is 0.3mm now. I'm waiting for a new voltage regulator , so I have not tried to drive yet. What did you do with the stepper motor? I tried to disassemble it, but did not understand how to do it, left it as it is.


Just asking... what was wrong with your voltage regulator ? I have new battery but low voltage all the time...
Runner67
 
Posts: 18
Joined: 24 Oct 2017 10:54
Location: Päijät-Häme, Finland

Re: Shots in engine.

Postby eddydog » 17 Aug 2018 13:30

I dont know. Once i was riding and see battery sign on dashboard. Was chanched a rectifier . Charging is good.Check wire and contact connections. May be in bad condition. Need changing. I changed + red wire from + battery to 40 amp fuse box. What is crankshaft position sensor in Corsaro 1200? Or is it phonic wheel sensor on front up cylinder?
eddydog
 
Posts: 60
Joined: 08 Nov 2015 12:54
Location: Russia

Re: Shots in engine.

Postby Runner67 » 19 Aug 2018 09:26

Ok, my bike load only when rpm is high and battery icon is nearly all the time on dashboard when I start engine but it disappears when I drive.
I am not sure about crankshaft position sensor... do You have the manual ?
Attachments
Näyttökuva 2018-8-19 kello 12.15.08.png
Näyttökuva 2018-8-19 kello 12.15.08.png (172.45 KiB) Viewed 4616 times
Runner67
 
Posts: 18
Joined: 24 Oct 2017 10:54
Location: Päijät-Häme, Finland

Re: Shots in engine.

Postby eddydog » 19 Aug 2018 15:41

Hey. Yes, I have a manual. swept the city. Yeah. uncomfortable. then at the traffic light, they seem to be idle. Do not twitch. then suddenly razi and stall. and, as it were, with some kind of sound. if you turn off the button, it's kind of soft. when he himself stinks like something like a vertebral sound. called the ducati service. on Monday they promised to call back. such as people on vacation who can diagnose a computer.
after dinner I noticed this. when the speed is large, and dropping the gas, it does not shoot especially, and when the speed drops to a certain level, then the engine brakes with lumbago. thought about the speed sensor. took it off. without him, like without shooting going. but occasionally all the same happens. and even the warmth was already hot. 90 degrees. almost even under a hundred. Let it be for now.
I just swept without a speed sensor. on an empty country road. Why is the shooting less. We can say that almost disappeared, but still sometimes, when the speed is not so great, say urban traffic, lumbago is present. Is this sensor connected to fuel in any way? I'm going to check the position of the camshafts on both cylinders. The mileage of my motorcycle is about 30,000 km. Is it possible to stretch the gas distribution chain?
There is a video, but in rissian.
https://radikal.ru/video/MqL82j1NwaJ
eddydog
 
Posts: 60
Joined: 08 Nov 2015 12:54
Location: Russia

Re: Shots in engine.

Postby corsaro chris » 20 Aug 2018 13:03

The battery symbol on the dash lights when the volts of the battery are less than 12. When you start the engine it takes a lot of power from the battery and so the symbol will come on; it should go out once the engine is running. On my Corsaro the battery usually has enough power to start the engine as long as the volts are less than about 11.6 or 11.7; if the volts are as low as 11 then all you get is a "click" from the starter relay at the bottom front of the engine...

With the engine running and set to battery, you should have an indication of about 13.8 volts shown - this means that the alternator and rectifier are supplying enough power to the battery and everything is working OK. If the cooling fans come on the voltage my dip slightly.

Hope that helps with some of the questions, I'm no expert, these are just observations!

CC
"I'll use the Morini"
User avatar
corsaro chris
 
Posts: 1055
Joined: 13 Jul 2006 21:28
Location: Berks, UK

Re: Shots in engine.

Postby eddydog » 21 Aug 2018 00:21

Thanks, but the problem is not this. I found a serviceman Dukati in my city, had a conversation with him, he said that you need to reset the throttle sensor. That is, to make computer diagnostics. I'm waiting when he has free time for this work. Type very rich mixture, a lot of air. Therefore, the engine shoots.
eddydog
 
Posts: 60
Joined: 08 Nov 2015 12:54
Location: Russia

Re: Shots in engine.

Postby eddydog » 21 Aug 2018 11:44

Hey. today the day was more cheerful. with the help of telephone consultation, made the throttle sensor reset. further tightened the screw that adjusts the damper. and opa, a miracle happened. the idle steels are even. the sound became softer. rolled a couple of laps on the quarter. there are no shots. and before that I decided to check the timing on the front cylinder. on the eye exposed vmt on a screwdriver in the candle well. took off the lid. and mark lines is ideal. Need to do it every 20000 km. so that three weeks of torture and casket just opened. Well, of course, I still studied the topic of computer diagnostics. therefore could itself. but still I'll go to that person. It is necessary to make measurements of a compression on normal. synchronization the same way. but the bad news. has broken the lever of a foot brake. a key for turning was inserted. the rat broke. simple wrench for heads. well, I forgot. wanted to see the spark. began to twist the starter and voila. foot in two. Now I drill sawed and glue with a devkon.
eddydog
 
Posts: 60
Joined: 08 Nov 2015 12:54
Location: Russia

Re: Shots in engine.

Postby eddydog » 28 Mar 2019 10:19

Hello. Happy new moto season! I decided to replace all that is possible. Changed the air sensor, which is under the panel. I want to replace the throtle position sensor. But I can not find Bosch 0261210240 with the same number. Or these sensors no longer produce, maybe others like it now. Who knows the analogue of this sensor? Article number 0261210240
BOSCH 0261210240
Cable length [mm] 445
Resistance [kΩ] 0.86
I bought a Chinese equivalent for now, but I want something more quality and reliable. I also did this. On the dashboard punched fuel pressure sensor.
When the bike rides, there is no indication of fuel. I bought a Chinese sensor with an indicator. Sensor intrude into the fuel line. Below is the voltage indicator. He brought the wires from a thick positive cable to the starter relay. And from the relay terminal after the starter relay. That is from the plus starter terminal. Made separate switches on these wires. First, turn on the total voltage on the battery. Manually. Without ignition lock. Watching the total voltage on the battery. Then turn it off. Since my headlight is handmade, I have cut off the far blinking middle button and use it to check the voltage when the motorcycle starts. The video with Russian voice acting, therefore, briefly described the process here.
Made it to control the motor start. I know three Corsair motorcycles in Russia with a similar problem. When the bike is hot, the engine is stopped, start again, and the starter turns very weakly and slowly. And the battery is fine, and the wires and the engine. It happened to me too. At 98-100 degrees the starter turns badly. But lately this has not happened. But I decided to play it safe and do what I described here. Who has any thoughts?
https://youtu.be/k6KBYeWZcBI
Attachments
IMG_2220.JPG
IMG_2220.JPG (168.7 KiB) Viewed 2880 times
eddydog
 
Posts: 60
Joined: 08 Nov 2015 12:54
Location: Russia

Next

Return to Corsaro and Avio 1200

Who is online

Users browsing this forum: No registered users and 8 guests