No spark

250 2c- the Wee-WeeVees

No spark

Postby Hugo » 11 Oct 2017 14:41

A few weeks back my 250 c ran out of sparks, I tested stator coil at 120 ohms with all other wires attached, I thought this must me problem but on removing stator from bike it now reads 320 ohms! This seems high. I removed pickup and found cracks in casing, could this be the problem? The pickup is red 2nd series, transducers are black green spot, magnets on flywheel seem good. Does anyone have a good pickup spare? The nlm one seems to be a pain to set up. Any advice welcome
Hugo
 
Posts: 14
Joined: 18 Oct 2016 13:39

Re: No spark

Postby JonD » 11 Oct 2017 15:32

My 2nd series red pick up failed when the potting cracked. The NLM pick up works well when set up but requires a higher kick start speed. Replaced with a Marcus Heilig pick up and that works just like the original red pick up. Bit expensive but the electric starter works again.
JonD
 
Posts: 14
Joined: 14 Jan 2014 10:40

Re: No spark

Postby Hugo » 11 Oct 2017 15:41

Thanks jonD, the mh pickup seems a better idea to me but as I cannot understand German the website is a nightmare!
Hugo
 
Posts: 14
Joined: 18 Oct 2016 13:39

Re: No spark

Postby JonD » 11 Oct 2017 17:37

On the morini-pickup.de website click on Einbauanleitung under MM Pickup and you will see the installation instructions in German and English. Email Marcus, you will find his address under Impressum near the bottom of left hand side of home page if you have any questions - he replies in good English. The latest version of the pick up has been modified and is slightly different to the pictures - it can be converted to the later black type if needed later.

Hope this helps
JonD
 
Posts: 14
Joined: 14 Jan 2014 10:40


Return to 250 Vee

Who is online

Users browsing this forum: No registered users and 1 guest